Form Tools
Problem creating new forms (stage 5) - Printable Version

+- Form Tools (https://forums.formtools.org)
+-- Forum: Form Tools (https://forums.formtools.org/forumdisplay.php?fid=1)
+--- Forum: General Discussion (https://forums.formtools.org/forumdisplay.php?fid=5)
+--- Thread: Problem creating new forms (stage 5) (/showthread.php?tid=1248)



Problem creating new forms (stage 5) - crunchers - May 2nd, 2011

Hi, Ben.

Installed on local machine (Xampp 1.7.3). I'm running into problems creating new forms; setup as a public form using api.

I reach stage 5
I press "skip step" or "next step" and...

...nothing happens.

:-(

I've attached the ft_module_js_error_logs and accompanying screen shot for you, Ben. Hope it helps.
Tested it in Firefox 4.0.1 using Firebug this time (previous attempt using Chrome). JSON warning (see attached).


RE: Problem creating new forms (stage 5) - Ben - May 2nd, 2011

Excellent - thanks for letting me know!

I know you know this, but it's early days with the Alpha yet - so you can expect the odd problem like this.

I'll take a look at this shortly but I won't be able to get a fix out right away. I need to finish the upgrade process for the alpha versions, which will take a day or two. Once that's done, I can start rolling out new versions + fixes very quickly.

[Oh - and what browser are you using, btw?]

Thanks again! Smile

- Ben


RE: Problem creating new forms (stage 5) - crunchers - May 2nd, 2011

Thanks, Ben.

For sure, I know it's to be expected and likely to be something you're aware of given the early stage of the alpha. Just thought I'd highlight it in case.

Browser: Typically Chrome. I tend to rotate between IE9 and Firefox for development purposes but Chrome is my main go-to.


RE: Problem creating new forms (stage 5) - crunchers - May 4th, 2011

Just wanted to make note that I'm unable to test 2.1.0 alpha until I can get passed this step, Ben; I'd like to provision sufficient time and provide you with feedback/suggestions before the release goes into beta.


RE: Problem creating new forms (stage 5) - Ben - May 5th, 2011

Oh no worries at all! Thanks for looking at it so far.

The upgrade script is *mostly* done now, so hopefully I'll be able to get back to FT 2.1.0 in a day or two.

- Ben