Form Tools
[SOLVED] Does this only work on MySql 4+? - Printable Version

+- Form Tools (https://forums.formtools.org)
+-- Forum: Form Tools (https://forums.formtools.org/forumdisplay.php?fid=1)
+--- Forum: Installation (https://forums.formtools.org/forumdisplay.php?fid=4)
+--- Thread: [SOLVED] Does this only work on MySql 4+? (/showthread.php?tid=21662)



[SOLVED] Does this only work on MySql 4+? - martyrot - Feb 23rd, 2017

"Sorry, Form Tools will not be able to run on your server"

System check shows me that I have "mysqlnd 5.0.11-dev - 20120503" and that there is a "FAIL". Is it not possible to install Form Tools on newer MySQL server than 4?

I have read several that have problems, but did not find any that were as straightforward as this. Thank you for your reply!


RE: Does this only work on MySql 4+? - Ben - Feb 23rd, 2017

Hi martyrot,

Hmm! No, I think it should be fine with newer versions of MySQL - it's just PHP7 that is currently unsupported.

Could you post a screenshot of what you see on that page, just so I can see it exactly?

Thanks!

Ben


RE: Does this only work on MySql 4+? - martyrot - Feb 27th, 2017

(Feb 23rd, 2017, 7:36 PM)Ben Wrote: Could you post a screenshot of what you see on that page, just so I can see it exactly?
Hi. Sorry for late replay!

[Image: formtools_pic1.png]
Here is the picture. I have been in contact with my hosting service who believes this system does not work on their servers... For me, that dose not make any sense.


RE: Does this only work on MySql 4+? - eris667 - Feb 28th, 2017

I received a similar error, pressed Ignore and installed - no issues
I believe it is because of the way the server / host named the mySQL version?


RE: Does this only work on MySql 4+? - martyrot - Feb 28th, 2017

(Feb 28th, 2017, 5:06 AM)eris667 Wrote: I received a similar error, pressed Ignore and installed - no issues
I believe it is because of the way the server / host named the mySQL version?
I tried this but I only got a blank page. I tried it again with another database (on the same server). Clicked Ignore and now its working.

Thanks for the help Smile


RE: Does this only work on MySql 4+? - stonebont - Jul 10th, 2017

(Feb 27th, 2017, 12:30 PM)martyrot Wrote:
(Feb 23rd, 2017, 7:36 PM)Ben Wrote: Could you post a screenshot of what you see on that page, just so I can see it exactly?
Hi. Sorry for late replay!

[Image: formtools_pic1.png]
Here is the picture. I have been in contact with my hosting service who believes this system does not work on their servers... For me, that dose not make any sense.

i thinks that is because the different type of mysql.  I can continue and worked. yout just click ignore, and clik continue. its work


RE: [SOLVED] Does this only work on MySql 4+? - nelsondcosta - Jul 27th, 2017

Hi guys, so MariaDB will work nice?
I had an error :S


RE: [SOLVED] Does this only work on MySql 4+? - nelsondcosta - Jul 27th, 2017

Using MariaDB :S

[Image: 123.png]

Any ideia?!