FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error when I enable the Swift Mailer Module
#1
Hello,
I am new to this and I am hoping to get some help on solving this. I created a form using Form Builder.
I process the form get to tha thank you page but i never receive hte email so then i enable Swift Mailer. I test it with gmail smtp and i receive the test messages. Back to the form when i click continue (submit) the form goes to a server 500 error page.
Any ideas why? Do i have to make a change some place in Form Builder to indicate that i am now using SMTP?

My PHP version is 5.5.38.
Swift Module v1.1.2
Thanks in advance.
Reply
#2
Hi Dimitri,

Hmm... no, there's no other settings that should be required. Curious!

Could you check your PHP server logs to see what error is occurring? That'll give us a little more information to work with. You're not doing anything wrong, so it's a backend code issue.

Ben
Reply
#3
Hi Ben,
I seems to be working now. Not sure what is cussing this but it may be a caching issue? eventually after a few refreshes it will redirect to the correct page.

-Basilios
Reply
#4
Hmm, okay good to know! Possibly it's a bug - so do monitor it and if you spot a way to consistently report it, it'd be great if you could log a bug here: https://github.com/formtools/module-swift_mailer/issues

Thanks!

Ben
Reply
#5
Benchmark email? Before visiting your website, I was unfamiliar with this email service. I must say that these visit our website services can take longer time to actually take their places in everyone life. Because, right now everyone have many leading technologies in their hands.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)