FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Compatibility to PHP 7
#2
The issue comes from the change in the way PHP7 executes its MySQL calls. Currently Form Tools would not be compatible with PHP7. Fortunately PHP5 will continue to receive security updates for 3 more years.


(Jun 3rd, 2016, 2:17 AM)HonkXL Wrote: I tried to install Form Tools on a server running PHP 7.0.7.
When I try to access the page I just get a blank white page. No error is displayed or logged to the error log of Apache.
When I switch back to PHP 5.6 everything works fine, without changing anything else.

Can FormTools be changed to be run on PHP 7?
I am sorry that I can not file a bug report, but when I try it, there comes a licence error :-(
Reply


Messages In This Thread
Compatibility to PHP 7 - by HonkXL - Jun 3rd, 2016, 2:17 AM
RE: Compatibility to PHP 7 - by paullittrell - Jun 16th, 2016, 8:48 AM
RE: Compatibility to PHP 7 - by sylviamc - Dec 7th, 2016, 11:12 AM
RE: Compatibility to PHP 7 - by paullittrell - Dec 21st, 2016, 9:54 AM
RE: Compatibility to PHP 7 - by HonkXL - Jul 27th, 2016, 3:00 AM
RE: Compatibility to PHP 7 - by Desy231 - Dec 4th, 2017, 5:15 AM
RE: Compatibility to PHP 7 - by Mservices - Jan 3rd, 2018, 1:55 AM
RE: Compatibility to PHP 7 - by nelsondcosta - Jan 5th, 2018, 1:45 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)