The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 871 - File: showthread.php PHP 7.4.15 (Linux)
File Line Function
/showthread.php 871 errorHandler->error



FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MySQL ver. correct but install fails- OSX
#1
I am attempting to install Forms Tools /localhost/ running on OSX .
--
Install System Check Shows:
PHP - 5.3.0 PASS
MySql - mysqlnd 5.0.5-dev - 081106 - $Revision: 1.3.2.27 $ FAIL
Write Permissions PASS
/themes/default/cache/ PASS
--
Anyone know how to rename the version to force a pass ? Shows the same version info running phpinfo.php

Thanks
Dennis
Reply


Messages In This Thread
MySQL ver. correct but install fails- OSX - by dmort59 - Sep 17th, 2009, 11:13 AM
RE: MySQL ver. correct but install fails- OSX - by Ben - Sep 18th, 2009, 11:17 AM
RE: MySQL ver. correct but install fails- OSX - by Ben - Sep 22nd, 2009, 8:04 PM
RE: MySQL ver. correct but install fails- OSX - by Ben - Mar 14th, 2010, 10:55 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)