The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi Ben!

Been a few year, but I recently installed 2.0.4 and had this problem. Tried IE 6 and FF 3.6.11 on Windows XP with FormTools running on a HostGator (Linux) server after adding line to config - no luck.

The error message shows a relative path (/ft/admin/verify_url.php) - should it show the absolute path (/home/myaccount/public_html/ft/admin/verify_url.php)?

This is a strange one; I don't know what to make of it yet. Regarding the error message, to be honest I don't know...

Was the form you were loading on the same site or somewhere different?

- Ben
Same site.

Any possibility I could see this for myself? If so, email me your Form Tools login info at

- Ben
In case this is helpful to anyone, I wanted to post my solution. This morning I had this same problem. I have been using FormTools for years, but I had this problem when I had to do a new install and add a form this morning, on a server where I have successfully uised Formtools for a while. When I tried to verify the form URL, I got the error:
You don't have permission to access /form_tools/admin/verify_url.php on this server.

I saw that I had typed the URL into the field without the www. I added the www and it verified just fine.

I've been using formtools successfully for about a year. I needed a better host for sending emails from formtools (godaddy was taking too long).

So now I am using formtools with Hostgator.

I tried adding a new form, but ran in to the problem mentioned on this thread (and others). I've added the line mentioned to the config.php file but that did not work. I installed a fresh version of formtools (v 2.04) and I still get the same error (Forbidden : you do not have permission to access.....) . I've updated the permissions, and I've changed the way I type the url for verification (www vs no www, http is required).

Is there a php setting or any setting that could be causing this?

Formtools was the last thing I expected to fail and is very useful for me. I am stuck and need a fix or a new form processing solution.

Right now, I am adding forms on the old server, and copying the database table to the new location.... which works... but sort of makes form tools a pain to use now.

Any help would be appreciated.

Forum Jump:

Users browsing this thread: 1 Guest(s)