FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[urgent] File upload once again
#3
Thanks for the fast reply!

I tried what you told me to try.

Uploading via the administrator Panel worked!

So what is left is the question why nothing is passed to the next page with the file_data parameter...

How can i show if the files where submitted correctly?

Is accessing it by $fields['uploadfield'] correct?

Cheers, asgaroth

(May 30th, 2011, 4:51 AM)Ben Wrote: Hi Asgaroth,

Sorry you're having trouble!

Quote:I cannot verify uploads via the Admin panel because i couldn't upload files in my test submission and therefore the inputs are not recognized! I however tested file upload with a simple file upload script unrelated to formtools.

I'd still start by testing it within Form Tools - that'll check that the paths are all working as Form Tools sees it. To do this, just do to your Edit Form -> Fields tab and temporarily change one of your fields to a file field, then edit any submission and try uploading a file. That'll let you know if that much is working - if it's NOT, then go to your Settings -> Files tab and take a good look at the settings defined there: that'll be the problem!

I'd definitely do this before looking at the API code, just to eliminate this as the cause.

- Ben
Reply


Messages In This Thread
[urgent] File upload once again - by asgaroth - May 30th, 2011, 4:47 AM
RE: [urgent] File upload once again - by Ben - May 30th, 2011, 4:51 AM
RE: [urgent] File upload once again - by asgaroth - May 30th, 2011, 8:43 AM
RE: [urgent] File upload once again - by Ben - Jun 3rd, 2011, 1:33 AM
RE: [urgent] File upload once again - by asgaroth - Jun 3rd, 2011, 5:18 AM
RE: [urgent] File upload once again - by Ben - Jun 5th, 2011, 7:43 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)