FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not finding form_tools directory
#1
I have done a complete redownload, and reinstall but I am still getting the page not found error. In looking at the url it is pointing to
http://www.psmconsulting.org/admin/forms/ and not the form_tools directory. The url should be
http://www.psmconsuting.org/form_tools/admin/forms/

Any idea on how to correct this??

All of my sites are on windows based servers.
Reply
#2
Hi detaylor,

Sorry for the wait! So you can't even see the login screen? Or do you mean it redirects to the wrong URL after you try logging in?

Check your /global/config.php file and see what URL you have entered for the $g_root_url variable. Does that include the form_tools folder?

If it does, then my hunch is that maybe the $_SERVER["PHP_SELF"] variable isn't being populated on your server. Try taking a look at your phpinfo file and see what value is has for that key.

(let me know if you need any help with the above!)

- Ben
Reply
#3
$g_root_url = "http://www.psmconsulting.org\form-tools";
$g_root_dir = "E:\\USERS\\Psmhost\\www\\PSMConsulting\\form_tools";

// database settings
$g_db_hostname = "mysqldb2.ehost-services.com";
$g_db_name = "xxxxx";
$g_db_username = "xxxxx";
$g_db_password = "xxxxx";
$g_table_prefix = "ft_";

I added the form_tools to the first $G line and tested it but it still doesn't work.
When I enter the url "www.psmconsulting.org/form_tools/" I get the logon screen but none of the graphics show up. the url then shows "www.psmconsulting.org/form_tools/" but the form_tools is grayed out.

Thanks for you help on this I really want to use this tool but am having a heck of a time getting it up..
Reply
#4
$g_root_url = "http://www.psmconsulting.org\form-tools";
$g_root_dir = "E:\\USERS\\Psmhost\\www\\PSMConsulting\\form_tools";

// database settings
$g_db_hostname = "mysqldb2.ehost-services.com";
$g_db_name = "xxxxx";
$g_db_username = "xxxxx";
$g_db_password = "xxxxx";
$g_table_prefix = "ft_";

I added the form_tools to the first $G line and tested it but it still doesn't work.
When I enter the url "www.psmconsulting.org/form_tools/" I get the logon screen but none of the graphics show up. the url then shows "www.psmconsulting.org/form_tools/" but the form_tools is grayed out.

Thanks for you help on this I really want to use this tool but am having a heck of a time getting it up..
Reply
#5
Heya,

Oops! Just FYI, I wouldn't ever recommend pasting your actual passwords anywhere - I've replaced them now. Sorry I wasn't clear on that!

Everything looks okay except one thing: is the folder called form-tools or form_tools? There seems to be a discrepancy between the folder name entered in the $g_root_url and $g_root_dir values. Mind double-checking that, then enter the same value for both and test it again!

Let me know if that fixes it!

- Ben

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)