FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error on Delete entry
#1
Issue:
When Client deletes a entry, the result is 'Page not found 404'.

Procedure:

[Llist][*]Log in
[*]At Forms
[*]Click "View"
[*]Click Add
[*]Add some data
[*]Update Form
[*]ooops made a mistake - Click Delete
[*]Click Yes to Confirm Delete[/list]

Resulting error code:
Oops - Error 404 - File not found. The System Operator has been notified of your issue. If you need more information, please visit our main page at http://www.not_telling.not and use the Contact form there. Thank you. We are sorry if we could not be of more help. Sysop System Operator (none) 255.255.255.255 Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; InfoPath.2; OfficeLiveConnector.1.4; .NET CLR 3.0.30729; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E; AskTbGOM2/5.9.1.14019) /formtools/clients/forms/submissions.php?delete=63 404 not_telling.not

Now ---
  • Click browser back button
  • Click Forms
  • Click View
  • Find previous entry
  • Click, Checkbox
  • Click Delete
  • Click Yes to confirm

Now it is deleted.

This does not happen when Admin follows same procedure.

This issue can be repeated.

I
Reply
#2
This will be in today's Core build.

Thanks, I!
Reply
#3
(Aug 9th, 2011, 9:39 AM)Ben Wrote: This will be in today's Core build.

Thanks, I!

All better - client can delete now - thanks for the quick support.

I

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)