FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Export Module not showing on forms
#1
I've Googled and searched the Forums, but don't see this issue replicated... We're using FT 2.2.1, and have enabled and upgrade the Export Module. Have checked that the Permissions for each form are set to "Public" for all Clients who use each form.

Yet, when viewing the form submission results page, there is no Export Icon or Option visible -- only "select all", etc.

Any idea how to allow the Export options to show? Thanks for your help.
Reply
#2
Hi Ramey,

Try running the System Check module on your installation: specifically the "Hook Verification" test. That may well find and fix a problem with that module.

Failing that, have you done any customizations to the Export Manager module? If not, just uninstall then re-install. That should fix 'er up!

- Ben
Reply
#3
(Feb 17th, 2012, 3:29 PM)Ben Wrote: Try running the System Check module on your installation: specifically the "Hook Verification" test. That may well find and fix a problem with that module.

Ben,
It's been far too long to give you feedback -- this worked! We appreciate your commitment and hard work.
Thanks again.

Reply
#4
This fixed my issues with Export Manager after upgrading from 2.0.3 - thanks!
Reply
#5
Um... but waking up this morning - it broke my form.

Now when I submit my form I get the error:

ERROR
Failed query in ft_get_account_info: SELECT * FROM ft2_accounts WHERE account_id =

Anyone know how to fix this?


What the client sees is this page:


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)