FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrading from 1.4.2
#1
Hi. I have been using version 1.4.2 for a couple years and I would like to upgrade to the new FT2, but I am at a loss as to how to do this as it looks like most everyone else has upgraded from v1.5.

Plus I only have one database available to me (the one I'm already using). I prefer not to lose all my old forms.

Any advice?

Thanks,
Hillary
Reply
#2
Hey Hillary,

I'm afraid there's no terribly easy way. The FT 1 Data Import module allows you to import your form data from your Form Tools 1 installation, but it only works with the most recent (and final) version of Form Tools 1: 1.5.1.

So you'd need to upgrade to 1.5.1 first, and then import the data.

To be honest, unless there's a really pressing need to upgrade I'd stick with what you have and just implement any new forms with Form Tools 2.

Sorry I couldn't be more help.

- Ben
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)