FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Page
#1
I'm running a LAMP Server (Ubuntu Server 16.04, Apache 2.4, MySQL 5.7, PHP 7 and PHP 5.6) and for the life of me can't figure out what's wrong. I downloaded the files and placed them in the /var/www/html/formtools folder and got the permissions error for the templates folder. Once I changed the permissions to 777, the page became blank. At that point, I only had PHP 7 installed. After reading on the forums that formtools is incompatible with PHP 7, I followed this guide and this guide for downgrading to PHP 5.6. I have confirmed that I'm using PHP 5.6 by typing in php -v into the terminal. Nevertheless, after restarting apache and the whole server, I still get the blank page. Does anyone have any idea what could be causing this?

Thanks!
Reply
#2
I've also tried to chmod the entire formtools folder to 777 but I still get the blank page. Any and all help would be much appreciated

(Feb 7th, 2017, 8:21 AM)lasportsman13 Wrote: I'm running a LAMP Server (Ubuntu Server 16.04, Apache 2.4, MySQL 5.7, PHP 7 and PHP 5.6) and for the life of me can't figure out what's wrong. I downloaded the files and placed them in the /var/www/html/formtools folder and got the permissions error for the templates folder. Once I changed the permissions to 777, the page became blank. At that point, I only had PHP 7 installed. After reading on the forums that formtools is incompatible with PHP 7, I followed this guide and this guide for downgrading to PHP 5.6. I have confirmed that I'm using PHP 5.6 by typing in php -v into the terminal. Nevertheless, after restarting apache and the whole server, I still get the blank page. Does anyone have any idea what could be causing this?

Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)