FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
install and login troubles [solved]
#1
Form Tools ver 2.2.5

1. I had to manually edit the config.php file. The first two lines (the URL and the abs. path) were inserted correctly, but I had to put in all the DB details.

2. Trying to login fails. No error message returned. The login page just reloads, but "message=notify_no_account_id_in_sessions" is added to the URL.

3. No email is sent to me when I do the 'forgotten password' thing.

4. I changed the permissions of the 'themes/default/cache' directory from 777 to 755 as my webhost doesn't allow scripts to run or access directories with 777 permissions.

I haven't been able to check my PHP error logs, but I have several scripts in my account that successfully use session variables. All the 'system checks' in the install script passed, BTW.

I would really appreciate any help, and if someone decides to try assisting me and needs more info, I certainly will help someone trying to help me!

Oh, and I'm using Firefox 18.0.1, and my webhost (Powweb) runs the Apache server program on 'nix boxes.

TIA, -bruce
Reply
#2
(Jan 27th, 2013, 12:03 PM)somdcomputerguy Wrote: Form Tools ver 2.2.5

1. I had to manually edit the config.php file. The first two lines (the URL and the abs. path) were inserted correctly, but I had to put in all the DB details.

Well I'm embarrassed, it turned out to be an IO error, I had mistyped the path for the session.save_path variable in my PHP.ini.

Yet if anyone can tell me anything about question 1, I would appreciate that!

-bruce
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)