FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After Submit Click, next page is process.php and not my thanks.php
#1
Upon submission, Not only is my thanks.php page not coming up... but it stays stuck on process.php which to the end user is a blank page.

I Do Know that while in Form Tools and in submission "View" I can see all of my submission attempts. These must mean that my external form is ok.

When in the swift mail module, I try to test send email... I get this as an error:

There was a problem communicating with SMTP: The SMTP connection failed to start [ssl://md-20.webhostbox.net :465]: fsockopen returned Error Number 0 and Error String 'php_network_getaddresses: getaddrinfo failed: Name or service not known'

I've emailed my host asking the same and if there is an issue with port 465, as I have read here in the forums that others had that issue.

Anyone have any OTHER ideas?
Oh and YES... the "Event Trigger" option on the Edit Email Template -> Configuration subtab Does have the "On submission" checked. Just an FYI :-)
Reply
#2
Whenever you are clicking the sites, sometimes sit don’t work easily and they are more important to deal with. Furthermore, you can have an online essay writing service that will allow all the users to follow more instructions.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)