FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
formtools all is blank
#1
Our formtools has suddenly turned blank no matter what we try to access.

[myurl]/formtools/
or any of the forms

we are using formtools 2.26 and centos 5.10

it has worked fine previously.
Reply
#2
Hi there,

I would start by checking the server logs to see if PHP is throwing any errors. Check if there have been any server upgrades as well.

Cheers,

Joe
Reply
#3
dear joe.

I was however informed that the server was updated from red hat to centos, but it worked fine after the update - it wasn't until a few hours later it stopped working.

When i checked the page in internet explorer i get a little more info
the website cannot be displayed.

i checked the php log and there was nothing in it. httpd-error log had nothing else than after reboots.

[Wed Nov 27 21:45:00 2013] [notice] SSL FIPS mode disabled
[Wed Nov 27 21:45:00 2013] [notice] Digest: generating secret for digest authentication ...
[Wed Nov 27 21:45:00 2013] [notice] Digest: done
[Wed Nov 27 21:45:01 2013] [notice] mod_python: Creating 4 session mutexes based on 256 max processes and 0 max threads.
[Wed Nov 27 21:45:01 2013] [notice] SSL FIPS mode disabled
[Wed Nov 27 21:45:02 2013] [notice] Apache/2.2.3 (Red Hat) configured -- resuming normal operations
Reply
#4
Hmm... sorry, but it's difficult to pin point what the issues might be with the information provided. My guess is that it would probably have something to do with the server upgrade.

Is it just the forms that are blank? Or everything? Are you even able to access the admin?

Cheers,

Joe
Reply
#5
Turned out that there was no read access on /global/[files] changed that and now it is working
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)