FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Form Tools Core (3.0.0-alpha-20171023)
#1
Appears the data visualization is borked in this release.  I installed a clean copy, and when getting to step 6 in the install, it reports errors related to this extension..

Quote:Warning: require_once(/home/abc123/www/ft3/global/code/Accounts.class.php): failed to open stream: No such file or directory in /home/[b]abc123/www/ft3/global/library.php[/b] on line 6

Fatal error: require_once(): Failed opening required '/home/abc123/www/ft3/global/code/Accounts.class.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/abc123/www/ft3/global/library.php on line 6
If I remove that extension folder, it completes the installation as expected.
Let me know if you need further information.
Lyle
Reply


Messages In This Thread
Form Tools Core (3.0.0-alpha-20171023) - by ocbroadband - Oct 24th, 2017, 1:03 PM
RE: Form Tools Core (3.0.0-alpha-20171023) - by Ben - Oct 29th, 2017, 5:43 PM
RE: Form Tools Core (3.0.0-alpha-20171023) - by Ben - Oct 29th, 2017, 8:09 PM
RE: Form Tools Core (3.0.0-alpha-20171023) - by Ben - Oct 31st, 2017, 7:38 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)