FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
step 5 error
#1
I have an external form that works perfectly on one of my domains but when attempting to create the same form on another domain, I get the following error when clicking the Next Step button at step 5 -- "Error: Not Acceptable". No further information is given and the progress spinner just keeps on spinning forever. I have already tried changing all field types to either small or Large (TEXT) in case it's a size issue but it doesn't seem to make a difference. Any other suggestions? I do have another external form working on this domain so I'm unsure what the issue might be.

Thanks.
Reply
#2
Is the path to the API correct? Are you trying to access the API from your other domain?

Cheers,

Joe
Reply
#3
(Feb 17th, 2014, 9:10 AM)Joe Wrote: Is the path to the API correct? Are you trying to access the API from your other domain?

Cheers,

Joe

The path is correct and no, I'm accessing the form from the same domain it is installed on. I do have another simpler form on the same domain that is working with the same API path, etc.

Reply
#4
I can't really see why your form would not work if another form is working properly on the same installation. Try a system check to ensure everything is working properly.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)