FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First line of email missing
#1
Has anyone else seen this issue?

Sending out email from FormTools 2.2.7

Two different recipients using Mac Mail to read email. It is missing the first line.

When they check on their iPhones the same email is showing the first line. When I check on my Gmail account I can see the first line.

If they forward the email to me from Mac Mail the line is missing in Gmail and also in the source code.

The rest of the email looks perfect. The test preview looks perfect.

No errors in error log. I have tried typing the email message into the template manually and it makes no difference.

If I use one of the pre-configured email templates it still happens if I put a new line at the top. However if I put the text into a new row at the top of a table in the template then it does show.

Bit baffled.

Reply
#2
(Mar 6th, 2014, 6:30 AM)Shylock Wrote: Has anyone else seen this issue?
Sending out email from FormTools 2.2.7
Two different recipients using Mac Mail to read email. It is missing the first line.
When they check on their iPhones the same email is showing the first line. When I check on my Gmail account I can see the first line.
If they forward the email to me from Mac Mail the line is missing in Gmail and also in the source code.

If you meant to type v2.3.7, then Yes, read my post here ...
BUG introduced by Form Tools Core Update v2.3.7
Sad to say, no response.

If you go back to v2.3.6, then all fields appear in email messages.
Gary, I.T.ZAP
Gary, I.T.ZAP
Reply
#3
Thanks - I am also having the same problem that radio button choices are not displayed in the admin results or emails. They are in the database. I definitely have 2.2.7 and the system reports this is the latest version available.
Reply
#4
My typing mistake. Latest FormTools Core is v2.2.7.
Can one of the FormTools Moderators respond please ?

Reply
#5
Also having difficulties since upgrading to 2.2.7. Dropdown, checkbox and radio data not shown in generated spreadsheet download or confirmation e-mails. Some instruction on rolling back would be appreciated! Tried ITZAP's suggestion to replace:
formtools\global\library.php
formtools\global\code\field_types.php
No luck.
Reply
#6
Hey guys,

This has been addressed in a couple other threads. Do not use 2.2.7, we had to roll it back because it introduced issues with the radio buttons. To fix this you will actually need to roll back to 2.2.6

Do NOT do a new installation. Just use the 2.2.6 files but do NOT change your database (no database changes were made)

1) Backup your old Form Tools files
2) Replace with the 2.2.6 files.
3) Replace the new config file with your current config file
4) Do NOT replace the database
5) Ensure you have correct permissions on the theme folder

Cheers,

Joe
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)