The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Confirm Folder-URL match fails
Hey folks,
on my search through this forum I couldn't find anything regarding this issue. So I hope I'm not asking something that is already been known or solved.
My initial problem was/still is, that the Thankyou-Page is not showing after submission. I have two internal forms, number one is working correctly and the other(number two) is not showing the Thankyou-Page at all but is going blank. So I went through the settings of number two, couldn't find any problems and re-published it, which didn't change anything. So I took a look at the number one which worked. To make sure that during the publishing process nothing goes wrong, I re-published that one as well. After that, it got the same issue as number two: no Thankyou-Page but a blank one. So far, so bad. Of course I made a copy of the old number one to be able to compare them, result: they are exactly the same! So I get confused, if the re-published file is exactly the same, why is it not working anymore after re-publishing, although I didn't change anything else?
After a lot of testing and reconfiguring I found one "error" in both forms that is somehow weird. In the publishing window there is the "confirm folder-url match"-button. That button always gives me this error message:

Quote:An unknown error occurred. You can test it manually by uploading a file to that folder via FTP, then trying to access it at the URL you have supplied.

I have to add that a while ago we moved our server to https-only. The forms are both reachable, FT itself runs on https as well. In the beginning of our FT setup, everything was set to http, but we (hopefully) switched everything to https.

Do you have any suggestions what so ever? It would greatly appreciated.

I forgot to mention the specs:
FT 2.2.6
Ubuntu 16.04.3

Best regards
OK, it's solved. It was a browser issue. Everything is working again.

Forum Jump:

Users browsing this thread: 1 Guest(s)