FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Have to migrate do to PHP7 incompatibily (solved)
#1
Due to the incompatibility of formtools with PHP7 i have a big problem:
Several of my sites were  migrated to a PHP7 server, on one of them i use Formtools to store extensive clientdata and content for the website. Now it is impossible to acces formtools on that server. The only option i can now think of is migrating formtools and the database to another site that runs on PHP5.x 
Any tips on how to do that? getting the formtools dir. over there is not a problem but how do i copy the database to the other server....
Reply
#2
Solved!
If anyone needs to know how, drop me a line!
Reply
#3
Do you host FT2 in a server with php5.6 and the DB in other server?

Im not sure if you can already upgrade FT2 to FT3, FT3 runs with php7.0.
Nelson Costa.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)