The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Publish Button Non-responsive

I am new to Formtools, and I am continuing to see the same behavior that I cannot seem to resolve.

Ubuntu Linux 16.04.4 (Xenial)
Formtools: 3.0.0 Beta
Folder Path: /var/www/bookstack/public/formtools/modules/form_builder/published  [correct permissions]
Folder URL: http://mcdkb/formtools/modules/form_builder/published  [correct permissions]

Publish button on "Publish Form" window does not respond. I have tried multiple different filenames and still no luck.

I have deleted my entire Formtools directory and started from scratch (3) times, it seems to work fine for the first or second form that I create, but then the publish button stops responding.  

I have tested this in the following browsers with the same result:

Google Chrome 

I have attempted to clear cache and cookies in each browser session and no joy!

Thanks in advance!

Forum Jump:

Users browsing this thread: 1 Guest(s)