FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Step 3 Error
#1
I have setup formtools and went to process the first so i can add it to form tools and this is the error i get after i have submitted the form on the process.php file? - i get as far as step 3

Notice: Undefined index: access_type in C:\Inetpub\vhosts\ausnetservers.net.au\subdomains\formmail\httpdocs\global\code\forms.php on line 429

Notice: Undefined index: is_complete in C:\Inetpub\vhosts\ausnetservers.net.au\subdomains\formmail\httpdocs\process.php on line 70

Notice: Undefined index: is_active in C:\Inetpub\vhosts\ausnetservers.net.au\subdomains\formmail\httpdocs\process.php on line 78

Notice: Undefined index: processing_invalid_form_id in C:\Inetpub\vhosts\ausnetservers.net.au\subdomains\formmail\httpdocs\process.php on line 94
Reply
#2
Hi Gronkstar,

Would you mind sending me a link to a phpinfo() file on your server so I could take a look? Since this isn't the first problem you've run into, I was just curious to know a little more about your PHP installation. My email is ben.keen@gmail.com. But no worries if not.

If everything appears to be working okay, you could simply update the error notification level to only output genuine errors. While Form Tools 2 is in Beta (probably for some time yet) I thought I'd crank up the error notification level to a REALLY high level (all errors, warnings & notices) so every last little issue is seen and reported. But it really doesn't need to be that high. You can just add the following line to your /global/config.php file:

PHP Code:
$g_default_error_reporting 

That will then tell the script to only output "real" problems, not undefined array indexes like the ones you reported.

Speak soon -

Ben
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)