FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get past third base
#1
I am developing a site locally and I cannot get past step 3 in v2.0.0-beta-20091012 the API single page installation. I am running WAMP on my machine and get the following errors:

Warning: require_once() [function.require-once]: URL file-access is disabled in the server configuration in...

Warning: require_once(http://localhost/mysite/...failed to open stream: no suitable wrapper could be found in...

Any thoughts?

Thanks in advance
Reply
#2
haha good post title. Smile

The warning suggests that you entered a URL into the $g_root_dir value... is that true? Did the installation script successfully generate the config.php file or did you have to do it manually?

Maybe copy & paste the contents of that file here (and comment out the password & username bits).

- Ben
Reply
#3
Hi Ben,

Thanks (watching too much baseball). Anyway, I have attempted the install several times and each time the installation script generated a config file successfully. I checked it each time to make sure it was configured properly.

Here's the file:

// main program paths - no trailing slashes!
//$g_root_url = "http://localhost/mysite/formtools";
//$g_root_dir = "C:\\wamp\\www\\mysite\formtools";

// database settings
//$g_db_hostname = "localhost";
//$g_db_name = "mysite";
//$g_db_username = "root";
//$g_db_password = "password";
//$g_table_prefix = "ft_";

I'm not a newbie but I'm not a php/sql expert either (obviously) and I really would like to get this up and running. Thank you for any advice you can give me.

Regards
Reply
#4
Tongue 
Hey Ben. I got it figured out. I was putting the wrong path in the php code on my form page. Sorry about the false alarm.

Regards
Reply
#5
We can’t get the past third base in the installation of forum tool by the junior member named DR. Jay who is a junior member. The development here is a site locally that can’t get past the step 3 in do my essay for me beta version of API single page installation.
Reply
#6
(Jun 22nd, 2021, 10:47 PM)Imogen Anthon Wrote: We can’t get the past third base in the installation of forum tool by the junior member named DR. Jay who is a junior member. The development here is a site locally that can’t get past the step 3 in do my essay for me beta version of API single page installation.

I was so impressed by the received paper at Writepaperforme, so I decided to leave feedback. Check my Writepaperforme review to know why they deserve your attention.
Reply
#7
Installation is saying about the way of can’t get pass the third base that is the major one in all sections. The post blog article is from the junior member and he is developing the site locally with stickershop with the single page installation of API showing the sectioned error.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)