FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Install stops after config.php file created
#1
I get up to step 4, which is auto-create the config.php file, which it does. However, it goes to a completely blank page. I tried to manually enter "step5.php" (create admin acct.) in the url, but also received a blank page.

I've installed the last version successfully but wanted to try this one. Every other stage went smoothly up until this step. On LAMP server, PHP 5.2.8. Appreciate any help you can give with this!
Reply
#2
Hi RMD,

Yes, this is known problem (e.g. see my post here). Any chance I could get temporary FTP access + the URL to the installation so I could take a look at the problem directly? If so, email me at formtools@encorewebstudios.com

I've been dying to debug this problem directly, but so far haven't been able to reproduce the problem on my own servers.

All the best -

Ben
Reply
#3
Hi Ben,

As you already know, maybe you should look at the php.info page for each of those people who had this problem, including me. Please let me know if you want to see my php.info page as this happened to me at exactly the same step. I'm using PHP 4. I could send you an email of the link.

Regards,
Tony
Reply
#4
Hey guys,

I think I've fixed the problem (at least, it's fixed in RMD's environment). I'll include this in tomorrow's build.

- Ben
Reply
#5
Having the same problem! Not too sure on server details (not WAMP/LAMP, pretty sure its Unix based) but looking forward to the next build and will report back on results...
Reply
#6
Hi Steve,

Sorry - haven't had time to release a new build yet.

Here's an interim solution: edit your library.php file and comment out this line (line 229):

PHP Code:
require_once("$folder/code/stabilizer.php"); 

So just change it to:
PHP Code:
//require_once("$folder/code/stabilizer.php"); 

The idea of the stabilizer.php script was to stabilize the server environment for Form Tools so it can rely on certain variables being set reliably. Ironically, the stabilizer script was de-stabilizing the environment. *sigh*.

Smile
Reply
#7
Sad 
Did you get pass step 4 with the fix? I couldn't ... The new version looks very promissing!
Reply
#8
Smile 
It's weird! I used another computer to set it up, still stuck on step 4 but I manually enter step 5, it went through. Done after three days wrestling. Thank you for a great, great script!

Best regards,
Thomas Nguyen.
Reply
#9
Urgggh.... bugs like this always freak me out. Smile

It *sounds* like there's a problem with the way the script is detecting your folder path. After step 4 it references the (created) config file; if the paths are incorrect it may well result in a blank page... but it certainly shouldn't happen!

I know you've solved this now, but in case you or anyone else reading this thread who encounters the same problem would like me to debug it directly on your server, just email me your FTP info + the URL of your Form Tools login info and I'll try to figure out what's going on. My email is formtools@encorewebstudios.com.

Thanks!

- Ben
Reply
#10
Hi Ben,
I've the same problem at step 4...
thanks for your time!
Filippo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)