FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Sorry, no submissions were found"
#1
I have been using Form Tools (1.5.1) for about a year with no problems. Nothing has changed on the server, but now when I click "View" on the Manage Forms page I get the message "Sorry, no submissions were found" even though it indicates there are 11 submissions. I also downloaded the database using phpMyAdmin and can see the information is there. Any help is appreciated!
Reply
#2
Hey eggmedia,

Unfortunately I haven't dabbled in Form Tool 1 for a loooong time. You might want to try searching the old Form Tools 1 forums for help: http://ft1.formtools.org/forums/

btw, I don't actually support FT1 any more - there's enough work supporting version 2!

Anyone else around here have any brilliant ideas?

- Ben
Reply
#3
Thanks, but all I found was somebody with the same problem, and no solution, http://ft1.formtools.org/forums/index.ph...697.0.html

I didn't think I had installed it that long ago. To me, a loooong time is like, 20 years.

(Feb 2nd, 2010, 11:48 AM)Ben Wrote: Hey eggmedia,

Unfortunately I haven't dabbled in Form Tool 1 for a loooong time. You might want to try searching the old Form Tools 1 forums for help: http://ft1.formtools.org/forums/

btw, I don't actually support FT1 any more - there's enough work supporting version 2!

Anyone else around here have any brilliant ideas?

- Ben
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)