FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Form Email Results
#1
Set up Form Mail successfully and am using it with several forms on several web sites. When form is filled in from web site(s) and submitted it usually shows up perfectly to e-mails listed. Problem: some e-mail receivers only get a blank form with the correct header but no field data . . . just a blank form. Other folks get the full form results in their emails, including when I send it to myself. Why would some email only come through with a heading but no data while most go through complete? Appreciate any help with this irritating situation. Thanks . . . Jay Johnson
Reply
#2
That sounds weird. Under the email tab, and then the advanced section, are you using the "limit email content to fields in view" setting? I wonder if that could be causing it.
Reply
#3
(Feb 18th, 2015, 10:50 AM)alexh Wrote: That sounds weird. Under the email tab, and then the advanced section, are you using the "limit email content to fields in view" setting? I wonder if that could be causing it.

No I am not using the "limit email content to fields in view" setting. I now have two email recipients who get blank results (heading is there but the information fields are blank. Others recipients get the complete form results. The entire form is not being SPAMMED OUT because the heading come through. I can forward my copy to them and they receive it intact. Any idea why this is happening? Thanks so much for any help you could give me. Jay
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)