FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
step 5 (fields) problem
#1
Bug 
Hi everyone,
I just installed formtools, added a form, but when i get to step 5, all fields are "unknown" when i choose to skip, and hit the next button, i get a message for a brink of a second and then its just hanging.
what am i doing wrong?


Attached Files Thumbnail(s)
   
Reply
#2
Huh, that's odd.

Did you click the "Smart Fill" button on the top right to get the script to try and figure out what all the fields are, or did you click "Skip" straight away?

Also, what browser and OS are you running?

- Ben
Reply
#3
(Mar 7th, 2010, 7:13 PM)Ben Wrote: Huh, that's odd.

Did you click the "Smart Fill" button on the top right to get the script to try and figure out what all the fields are, or did you click "Skip" straight away?

Also, what browser and OS are you running?

- Ben

Hi Ben..
Tried both on win7+IE8 and chrome+xp.
If I click on smart fill, it will do the same.
UPDATE: Works fine on php 5, i guess its a php4 error. any idea?
Reply
#4
Hi Eternity,

Interesting about it working on PHP 5. Did you upgrade your version of PHP or move to another server?

To be honest, I don't know what could have been the cause. I'd have had to debug it directly on your server to get to the bottom of it, I think.

All the best -

Ben
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)