FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
install error
#1
Something get stuck in the install proces while verything is checked and checked again, ther is a screenshot attached....

I am not the one to critize others but: the installation interface seems quite minimal with the p's..........

I think this is in the development proces?

If I can help with the interface and ergonomie please let me know.

I work at totalidentity.nl as project manager

I work on a not finished project for myself at: http://robchrispijn.nl/test/testnieuw/file_grey.htm

regards, good luck,

Mateen Siddiqui
The Netherlands


Attached Files Thumbnail(s)
   
Reply
#2
mateen;
you should read the prior post directly before this one. i experienced the exact same prob + uploaded the exact same screen shot. although i got past the prob, i still could not get past step 4 config.php. let me know if you have any better luck. mine installation is entirely too unstable. i had to roll back to the previous version. Good luck.

miz~
Reply
#3
Hi Mateen!

I tracked down the problem. At the top of your /global/lang/en_us.php file, right before these two lines:

PHP Code:
// Special (non-editable)
$LANG["special_form_tools"] = "Form Tools";
$LANG["special_form_tools_c"] = "Form Tools:"

add this line:

PHP Code:
$LANG = array(); 

For some reason some systems get confused if the $LANG isn't defined. I remember this from FT1 now; I don't know why it causes problems. It only seems to be an issue with really large variables like $LANG.

I'll include a fix for this in the next release.

- Ben
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)