FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not going pass step4
#11
I had the same problem and here is the solution I found. This is not very elegant, but until there is a resolution, it worked for me.

1. While stuck on step 4, copy the content of the config.php file (everything that is within the textarea), and copy it into the text editor of your choice (notepad will).
2. Save the file as config.php and place it into the /global/ directory
3. Upload the file int your server using the FTP client of your choice.
4. On the browser page where you were stuck, cheat and try http://your_domain.com/formtools/install/step5.php on the command line and click enter. This will take you to the next step.

That should do it.

As I said, not very elegant, but I needed to install this baby in a hurry.

Good luck,
Rodrigo
Reply
#12
(Apr 27th, 2010, 11:18 AM)jlaatsch Wrote:
(Apr 26th, 2010, 10:38 PM)charland Wrote: [quote='Ben' pid='2674' dateline='1272337287']
Hi Charland,

I'd like to see this problem myself. Any chance I could get temporary access to your server so I could try installing the script myself? Send me an email at ben.keen@gmail.com.

- Ben
Ben - I have tried Firefox and Safari on the Mac, and IE in windows, with no luck. I would be open to you attempting an install on my server.

Cool - send me an email at ben.keen@gmail.com and I'll take a look. Here's the info I'll need:

- your FTP
- your database settings
- the URL of where Form Tools is installed.

Ben
Reply
#13
I am seeing the same issue. Safari, Firefox & Chrome, all on a Mac. Haven't tried IE yet.

Chrome gave the most complete error description:
Quote:This webpage has a redirect loop.

The webpage at http://tools.vidlife.tv/formtools/error.php has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

Here are some suggestions:
Reload this web page later.
Learn more about this problem.
More information on this error
Below is the original error message

Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

I had already tried writing the config file & forcing to /step5.php that didn't work for me.
Reply
#14
(May 5th, 2010, 3:00 PM)Steve Wrote: I had already tried writing the config file & forcing to /step5.php that didn't work for me.

I got it to work using this method (writing the file and skipping to step5) using Firefox...not sure what else it was that made it work for me.
Reply
#15
I fixed my install issue. For me it was simply that the php session storage variable was non-standard. When I set it back to store session data in /tmp everything worked as expected.

This was a new VPS and I actually found several non-standard settings in their php.ini file, but it was when I changed the session storage variable that I got everything working.

FWIW - it was a 1and1 VPS account. Anyone using them should check their php.ini file (or just install Webmin and make life easy).

HTH
Reply
#16
I am also getting stuck during installation, I have tried all above methods, including different browsers etc. I have setup formtools a few times befire and never had this issue. Any other ideas?
Reply
#17
EDIT
I did notice that the install does create the config file automatically, it just eventually gives me a blank page when trying to go to step 5 after a long wait. I have tried going directly to step 5 but the page never loads and sometimes i get an "timout exceeded" error too in IE
Reply
#18
I have been troubleshooting this all day and have this exact problem. Have tried FF, IE, Chrome and Safari on my Mac. None of the above hints have worked for me. I even tried the latest beta. Does anyone have any idea what the issue is?

Thanks!
Reply
#19
Hey guys,

Again, sorry that people are running into trouble with this

I think I'm really going to need to see this problem first-hand on someone's server. Would it be possible for anyone encountering this problem to email me this info: some temporary FTP info, their FT installation folder and URL, and the settings they're using for the DB connection.

Sorry - I wish I could give some other advice, but I'm totally at a loss as to what's causing it on some servers.

- Ben
Reply
#20
Hi guys,
Previously I also stuck at step 4. But today I’ve passed. How?


Our Friend “RodrigoDC” (Apr 27th, 2010, 12:25 PM) told us :
copy the content of the config.php file (everything that is within the textarea) and upload it to Server.
And
cheat browser with : http://your_domain.com/formtools/install/step5.php , it takes us to step 5.
However, another follow (Andrew Jordan at Apr 14th 10, 1:22 PM) has checked that “config.php” file already on the server.
Therefore, we only need to type
http://your_domain.com/formtools/install/step5.php after clicking "Create File" button.
It takes me to step 5 successfully. But at step 5 it asks me to put my name, email … all details again and again. Definitely something wrong. Who can help me to figure out ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)