Form Tools
Form Builder missing tables - Printable Version

+- Form Tools (https://forums.formtools.org)
+-- Forum: Form Tools (https://forums.formtools.org/forumdisplay.php?fid=1)
+--- Forum: Installation (https://forums.formtools.org/forumdisplay.php?fid=4)
+--- Thread: Form Builder missing tables (/showthread.php?tid=10924)



Form Builder missing tables - eddiewijn - Dec 29th, 2015

Hi, I have done a new install of form tools and form builder. All goes well till I am asked to create a new Template Set.

This doesn't work for me and when I run diagnostics (table verification) i get:

Form Builder - missing table: ft_module_form_builder_forms
Form Builder - missing table: ft_module_form_builder_form_placeholders
Form Builder - missing table: ft_module_form_builder_form_templates
Form Builder - missing table: ft_module_form_builder_templates
Form Builder - missing table: ft_module_form_builder_template_sets
Form Builder - missing table: ft_module_form_builder_template_set_placeholders
Form Builder - missing table: ft_module_form_builder_template_set_placeholder_opts
Form Builder - missing table: ft_module_form_builder_template_set_resources

I have run systems Check/hook verification, this runs okay.

Any idea is most welcome.


RE: Form Builder missing tables - knytmare - May 29th, 2017

(Dec 29th, 2015, 4:08 AM)eddiewijn Wrote: Hi, I have done a new install of form tools and form builder. All goes well till I am asked to create a new Template Set.

This doesn't work for me and when I run diagnostics (table verification) i get:

Form Builder - missing table: ft_module_form_builder_forms
Form Builder - missing table: ft_module_form_builder_form_placeholders
Form Builder - missing table: ft_module_form_builder_form_templates
Form Builder - missing table: ft_module_form_builder_templates
Form Builder - missing table: ft_module_form_builder_template_sets
Form Builder - missing table: ft_module_form_builder_template_set_placeholders
Form Builder - missing table: ft_module_form_builder_template_set_placeholder_opts
Form Builder - missing table: ft_module_form_builder_template_set_resources

I have run systems Check/hook verification, this runs okay.

Any idea is most welcome.

I am having the same problem did you find any solutions for this?