FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Form Builder missing tables
#1
Hi, I have done a new install of form tools and form builder. All goes well till I am asked to create a new Template Set.

This doesn't work for me and when I run diagnostics (table verification) i get:

Form Builder - missing table: ft_module_form_builder_forms
Form Builder - missing table: ft_module_form_builder_form_placeholders
Form Builder - missing table: ft_module_form_builder_form_templates
Form Builder - missing table: ft_module_form_builder_templates
Form Builder - missing table: ft_module_form_builder_template_sets
Form Builder - missing table: ft_module_form_builder_template_set_placeholders
Form Builder - missing table: ft_module_form_builder_template_set_placeholder_opts
Form Builder - missing table: ft_module_form_builder_template_set_resources

I have run systems Check/hook verification, this runs okay.

Any idea is most welcome.
Reply
#2
(Dec 29th, 2015, 4:08 AM)eddiewijn Wrote: Hi, I have done a new install of form tools and form builder. All goes well till I am asked to create a new Template Set.

This doesn't work for me and when I run diagnostics (table verification) i get:

Form Builder - missing table: ft_module_form_builder_forms
Form Builder - missing table: ft_module_form_builder_form_placeholders
Form Builder - missing table: ft_module_form_builder_form_templates
Form Builder - missing table: ft_module_form_builder_templates
Form Builder - missing table: ft_module_form_builder_template_sets
Form Builder - missing table: ft_module_form_builder_template_set_placeholders
Form Builder - missing table: ft_module_form_builder_template_set_placeholder_opts
Form Builder - missing table: ft_module_form_builder_template_set_resources

I have run systems Check/hook verification, this runs okay.

Any idea is most welcome.

I am having the same problem did you find any solutions for this?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)