FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You can't be serious
#1
I've just downloaded the program, all I have is a bunch of folders and files that do nothing and go nowhere. Clicking on them, all I get is the code. How do you get this program to run?
Reply
#2
Try installing .... in the Install folder... a quick read of the documentation might be in order also
Reply
#3
I wish I could send you a picture of what the install folder looks like. I don't see anything about actually installing the program. Also, where do I find the documentation.?

Thanks
Reply
#4
go to : http://docs.formtools.org/installation/
Reply
#5
If you're just seeing the code, it sounds like PHP isn't installed on your server.

But in terms of locating the documentation, I'm not sure how to make it any clearer... just click the "documentation" link in the top nav. That takes you to the various subsections, including a section labeled "installation".

All the best -

Ben
Reply
#6
Please see next email
Reply
#7
OK. I found the "page" icon in the upper right corner and managed to open everything up via IE. Yet, I must be missing something or doing something wrong. I click around on the icons and still can't seem to get the program up and running.

I had dragged and dropped the formtools folder into my Expression Web website and then published the website again. The formtools folder does appear on both the local and server side.

Am I missing something?

Thanks.
Reply
#8
(Dec 31st, 2009, 3:28 AM)Templar Wrote: OK. I found the "page" icon in the upper right corner and managed to open everything up via IE. Yet, I must be missing something or doing something wrong. I click around on the icons and still can't seem to get the program up and running.

I had dragged and dropped the formtools folder into my Expression Web website and then published the website again. The formtools folder does appear on both the local and server side.

Am I missing something?

Thanks.


From the Installation Documentation:

Installation

Form Tools comes with it's own installation script. Just follow these steps to get it installed on your server.

1. Download the zipfile from the downloads page and unzip the files into a folder on your computer.
2. With an FTP client, upload the files to your webserver to a location of your choosing. This folder must be accessible via a URL on your site, e.g. http://www.yoursite.com/form_tools/
3. Open the installation script in your web browser. This is found in the /install subfolder the location where you installed it, e.g. http://www.yoursite.com/form_tools/install/. This script will lead you through the remaining steps.
4. You need to ensure the /themes/default/cache folder is writable. If it it not, you'll see an error message in your browser. This goes for all themes that you want to use; each has a /cache folder that will need write permissions set.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)