FORUMS


The Form Tools forums are no longer active, but the old posts have been archived here. Please see the Help page on how to get help / report issues.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not all options copying into database
#11
(Mar 2nd, 2010, 7:33 AM)waizen Wrote: I found the solution (at least in my case):

1. Click 'edit' on the form you are having an issue with.
2. Select the 'Views' tab at top.
3. Select 'edit' (next to the 'delete' link at right). If you had done this step sometime before, you may already be at step 4.
4. Select the 'Fields' tab below it
5. You will see a page with all sorts of check boxes. Down at the bottom is a multi-line text area where I found an unselected listing of my 'Country' field.
6. I selected it, clicked 'Add Field(s)' and then clicked on 'Update View'
7. Tested and jumped for joy.

Take a peek at the screenshot I am attaching if you don't mind and see if that looks like what you saw and if you see anything I might be missing.

Thanks
Ryan


Attached Files Thumbnail(s)
   
Reply
#12
Yup, that's where I'm referring to. The part on the bottom, where on your screen shot says 'All fields are displayed' is where I found my 'Country' field. On yours, there isn't anything. Nor, is it displayed in the main body of that page.

Did you first add it to the database page?
Reply
#13
(Mar 2nd, 2010, 8:31 AM)waizen Wrote: Yup, that's where I'm referring to. The part on the bottom, where on your screen shot says 'All fields are displayed' is where I found my 'Country' field. On yours, there isn't anything. Nor, is it displayed in the main body of that page.

Did you first add it to the database page?

I believe so, this is a shot of my database page. Preferred location is the field in question. I appreciate all the help.


Attached Files Thumbnail(s)
   
Reply
#14
Hmm... and I see that 'Preferred Location' is listed there, too. Yet also in the page I was talking about, listed right where it should be.

Unfortunately the cause of your problem, although it has similar symptoms, are different than mine. This one has me stumped. I'm sorry...I thought I had the answer for you, too.
Reply
#15
Thanks Waizen, anyone else got any ideas why my drop down options aren't capturing into the DB export but are capturing into the email?
Reply
#16
Hey Ryan,

Very strange! I can't think of anything obvious that would be causing this.

Any chance you could email me your Form Tools login info (admin) so I could log in and see the problem myself? (ben.keen@gmail.com). From what you've posted, it looks like you've done everything right.

- Ben
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)